* Login   * Register


Last visit was:
It is currently Fri Dec 19, 2014 12:55 pm
View unanswered posts
View active topics




Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Puma won't start :(
PostPosted: Mon Mar 12, 2012 8:31 pm 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Hello

Hopefully someone can help me! I am was at Glencoe for the weekend and car was running great, I went out started it, drove it to the front of the hotel for everyone's bags to be put in boot, parked up, no problem. Two minutes later, bags in boot, we jump in the car and it won't start!

No engine noise at all, I turn the key and it doesn't turn over at all. We had a garage come look at it and they couldn't help much apart from bump starting it. They tested the battery which was fine so suggested it might be the starter motor...

I thought it might have been an immobiliser issue as the dog was in the car when I left it, so wondered if he had bumped something and triggered it but from reading all the posts on here about similar issues, it does seem like the starter motor.

My question is, where exactly is the starter motor on the car? I want to try the gentle banging that was suggested in another post on this site but can't seem to find any information on where to locate the starter!

Its a 1999, 1.7 Puma.

Ford garage is quoting me £280 to part and fitting...I've previously just bought parts online for a previous car and had my local garage fit them though so any recommendations of online part shops would also be appreciated!

Do you think this sounds like a starter motor issue?

Thanks so much

Roxy


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 8:46 pm 
Project Petrol Head!
Project Petrol Head!
User avatar
Offline

Joined: 03 Feb 2012
Posts: 596
Location: Catterick
Model: 1.7
mine did the same thing, thought it was the wires going to the starter motor but the next time it did it i got my partner to hold the key in the crank position while i moved the starter wires ind it did nothing but when i touched the throttle position sensor wires it fired up, the next time it did it that didnt work either but fired when i moved the wires next to the coil pack. still dont know whats wrong but i will tracj it down eventually.

the starter motor is at the front of the engine, under the intake manifold and the idle control valve.

_________________
There are 10 types of people in the world, those that understand binary and those who dont.


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 9:07 pm 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Thanks very much for your reply :-)

I'll have a look in the morning in the daylight, if I still can't find it, i'm pretty useless when it comes to everything under the hood, if I can't find it tomorrow, if I take a picture and post up here, do you think someone will be able to point me in the right direction?

I won't get electrocuted or anything by touching wires while someone is trying to turn it over will i?? Also, how do I reach the wires, from the top or from below?

Thanks so much

Roxy


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 9:20 pm 
Adolescent
Adolescent
User avatar
Offline

Joined: 30 Oct 2011
Posts: 100
Location: Camborne Cornwall
Model: 1.4
Have you checked the fuel cut off switch down by the passenger footwell

_________________
Image


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 9:22 pm 
Project Elder
Project Elder
Offline

Joined: 02 Mar 2009
Posts: 3933
Location: northants
Model: Other
if it starts when bumped start it wont be the fuel cut off :roll:

_________________
meets attended :-cambs meet may 09,fitp 2009,rolling road meet 2009,leicester meet 2010,fitp 2010,ford fair 2010,Demelza sept 2010,feb 2011 bday meet
Msb jan 2010 - august 2011 August 2011 -oct 2012 Omega MV6 2.6 178BHP auto
oct 2012- juicy green escort mk6 cabby
Sept 2013 rover 25 1.4 2002


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 9:26 pm 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Thanks for the replies guys, i'm actually going to nip out now and try it again, I read online somewhere to check the fuel cut off, I will see if I can find that and check just to rule it out. Will also double check the immobilizer red light to triple check its not that but the Ford garage said there is no way it could be that if it was bump started.

Anything I should look out for now while I give it a quick once over? :(


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 9:34 pm 
Project Elder
Project Elder
Offline

Joined: 02 Mar 2009
Posts: 3933
Location: northants
Model: Other
several things,it could be ignition barrell contacts starting to wear out,loose conection on starter motor,loose battery connection,when you turn the key to start do the dials do a sweeping action????

_________________
meets attended :-cambs meet may 09,fitp 2009,rolling road meet 2009,leicester meet 2010,fitp 2010,ford fair 2010,Demelza sept 2010,feb 2011 bday meet
Msb jan 2010 - august 2011 August 2011 -oct 2012 Omega MV6 2.6 178BHP auto
oct 2012- juicy green escort mk6 cabby
Sept 2013 rover 25 1.4 2002


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Mon Mar 12, 2012 10:19 pm 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Hi, thanks again!

Yeah, they do appear too do a sweeping motion, all lights come on and then settle, when I try and turn the engine on, all the lights go off then start again? Does that make sense, hope so!

Couldn't find the fuel switch in the passenger side foot well, it is pretty dark though, will be easier in the morning in some proper light! Think I am going to get it up on the ramp and have a look at these wires, so random how it was fine 5 minutes before then dead as a door nail!!!


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 12:00 am 
Project Petrol Head!
Project Petrol Head!
User avatar
Offline

Joined: 03 Feb 2012
Posts: 596
Location: Catterick
Model: 1.7
hopefully this might help you

Image

Photo is from one of the other members on here but i cant remember who

_________________
There are 10 types of people in the world, those that understand binary and those who dont.


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 8:07 am 
Project Elder
Project Elder
Offline

Joined: 08 May 2010
Posts: 3749
Model: 1.7
if dials sweep its battery

_________________
Nurburgring in 9.40 mins | Project Puma | Fit 300mm Brakes | Fit an LSD


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 8:52 am 
Adolescent
Adolescent
User avatar
Offline

Joined: 30 Oct 2011
Posts: 100
Location: Camborne Cornwall
Model: 1.4
Steve your right , in original post it did'nt mention that , I had the same £50 sorted .

_________________
Image


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 9:27 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Hi,

Just back from a very unsuccessful bump start, car is now further down the road half sticking out from a bay (which I am going to now get a parking ticket from :()!!

Double checked and its not sweeping the dash lights, sequence is:

Key in, turn one, lights come on. everything lights up, radio comes on, dashboard lights settle.

turn two, no noise from engine, I think dashboard lights go off, I'm going to need to go back down and check again! Maybe I will take a video.

My issue is even worse now as its not going to bump start, its on a flat, so I have no way to get it to a garage! I could cry!

The battery was tested yesterday and we hooked it up to another car with jump leads and it still wouldn't turn over, so surely it can't be the battery?


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 9:33 am 
Site Moderator
Site Moderator
User avatar
Offline

Joined: 03 Oct 2007
Posts: 3570
Location: Corby
Model: Thunder
Have you checked the leads from the battery to the starter motor? It's a long shot, but when I changed the battery on mine once, the lead was nudged, and a connection in the middle of it came apart a little. Everything else worked, but it wouldn't start.

_________________
Image Image Image Image
Tyge Sponsorship

TT Image


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 9:39 am 
Project Elder
Project Elder
Offline

Joined: 08 May 2010
Posts: 3749
Model: 1.7
Do the needles on the dials sweep across when you turn the ingition on or not?

_________________
Nurburgring in 9.40 mins | Project Puma | Fit 300mm Brakes | Fit an LSD


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 9:47 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
ScubaSteve wrote:
Do the needles on the dials sweep across when you turn the ingition on or not?


Sorry, memory like a bloody fish! I'll be right back, going to check and take some photos!

Thanks for all your help everyone!


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 10:55 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Okay, picture time.

Just checked, the needles do not sweep.

This is the dash on turn one:

Image

Turn two, trying to start the engine:

Image

Engine, is that the starter motor, bottom left?

Image

More to come...


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 10:57 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
Checked the cables as best I could and I found this:

One of the cables is snapped but I cant trace it back to find out where it goes and the car is too low to get under!

Image

Image

Image


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 10:59 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
The black cable has two thin wires coming out and going into the white plug, one of the cables is snapped out of it? Could this be anything to do with it?

I tried hitting the starter (i hope it was the starter) but still wouldnt start, nipped into the garage which is one street away and they quoted £250 for a new starter but they wont come tow me so I would need to pay for a tow as well!


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:21 am 
Site Administrator
Site Administrator
User avatar
Offline

Joined: 03 Oct 2007
Posts: 8767
Location: Cambridgeshire
Model: Other
If it's just the cable that's snapped you shouldn't need a whole new start i doubt.

I believe that is the offending cable that comes from the battery but I can't confirm 100% as I never traced it down on mine. Have you tried tracing it from the battery side?

_________________
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006
->Sponsor Tyge! - Our Puma<-


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:29 am 
Project Elder
Project Elder
Offline

Joined: 08 May 2010
Posts: 3749
Model: 1.7
thats the pas pressure sender plug, wont stop your car starting but will cause issues with the idle, good idea to get it fixed but not the cause of your problems

_________________
Nurburgring in 9.40 mins | Project Puma | Fit 300mm Brakes | Fit an LSD


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:31 am 
Site Administrator
Site Administrator
User avatar
Offline

Joined: 03 Oct 2007
Posts: 8767
Location: Cambridgeshire
Model: Other
8-) schooled .. that being said I did think the start cable comes in on the right side and not the left?

_________________
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006
->Sponsor Tyge! - Our Puma<-


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:32 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
red wrote:
If it's just the cable that's snapped you shouldn't need a whole new start i doubt.

I believe that is the offending cable that comes from the battery but I can't confirm 100% as I never traced it down on mine. Have you tried tracing it from the battery side?


Managed to get it bump started with the help of three amazingly helpful guys working in a house next to the state that was my broken down car! Dropped it off at the garage right away, I showed them the picture of the broken cable and they seemed impressed, said they would check it out and if it is only a cable issue, they will patch it back up.

I think it traced back to the battery, the position it was in was hard to tell, couldn't keep a hold of it through the grill and reach into the bonnet at the same time to trace it back, damn arms not long enough.

Turns out what I thought was the starter motor was actually the alternator....lucky I didnt hit it too hard!!

Await the dreaded phone call from the garage with the bill!!!


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:41 am 
Project Elder
Project Elder
Offline

Joined: 08 May 2010
Posts: 3749
Model: 1.7
I dont mean to be rude but are you taking any notice of my replies at all? you seem completely oblivious to what i told you the cable was and did yet you seem to be intent on making a mystery of finding out what it is and tracing it :?

_________________
Nurburgring in 9.40 mins | Project Puma | Fit 300mm Brakes | Fit an LSD


Top
 Profile   
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:44 am 
Site Administrator
Site Administrator
User avatar
Offline

Joined: 03 Oct 2007
Posts: 8767
Location: Cambridgeshire
Model: Other
Fingers crossed. Let us know how it goes.

_________________
FRP#0201 (2000) 2009-2011
Melina Blue (1999) 2006-2009
Moondust Silver (2000) 2006
->Sponsor Tyge! - Our Puma<-


Top
 Profile  Personal album  
 
 Post subject: Re: Puma won't start :(
PostPosted: Tue Mar 13, 2012 11:54 am 
Project Teen!
Project Teen!
Offline

Joined: 12 Mar 2012
Posts: 13
Model: 1.7
ScubaSteve wrote:
I dont mean to be rude but are you taking any notice of my replies at all? you seem completely oblivious to what i told you the cable was and did yet you seem to be intent on making a mystery of finding out what it is and tracing it :?


Apologies, I posted that reply mentioning the cable again after you had posted, I did take note of it and accepted that wasn't the issue but I had already dropped the car off at the garage and mentioned the cable to them, then came back, wrote that reply and posted it before seeing your reply, if that makes sense!

I'm not thinking about that cable anymore, apart from making a mental note to get it fixed as you mentioned.

Anyway, just taken a call from the garage, it does need a new starter, £280 for part and fitting, ouch.


Top
 Profile   
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Protected by Anti-Spam ACP Powered by phpBB® Forum Software © phpBB Group
phpBB2 template by N.Design Studio
phpBB3 template by SE-Tuning
Maintained and Modified by red