Sounds like a 3 cylinder

URGENT ASSISTANCE REQUIRED!

Moderator: Moderators

SleepyDawg
Adolescent
Adolescent
Posts: 20
Joined: Mon Apr 19, 2021 9:17 pm
Model: 1.4

Sounds like a 3 cylinder

Post by SleepyDawg »

Wild E. Coyote wrote: Mon Jul 19, 2021 3:16 pm
SleepyDawg wrote: Mon Jul 19, 2021 1:12 am @CherryVimto "if there is power getting to the coil pack, is there enough power?"
This is the key question. Given your expirience with the light insulation falling apart, I'd say you have a connection but not good enough. So the coilpack has shortage of power needed to fire sparks as needed.
Finally, managed to get a hold of the man: the coil pack is not getting ground from the ECU. The ECU communicates perfectly with his diagnostics tool but it does not send any signal to the coil pack (just like you explained). I'm still hoping it's just a knackered wire, though...
0 x
User avatar
Wild E. Coyote
Guru!
Guru!
Posts: 2584
Joined: Wed Apr 13, 2011 9:47 am
Model: 1.7
Location: Croatia

Sounds like a 3 cylinder

Post by Wild E. Coyote »

If it was 1.7 model, the pins on ECU you would be looking for would be 26 and 52. Sadly, I don't have them on me for 1.4 version. But maybe someone else here has pinout for 1.4?
If you find pins, the wiring check is very straightforward: just use a 1.5V battery and a small light bulb and try it over the suspected wire. If the bulb lights up, the wire is OK...
0 x
SleepyDawg
Adolescent
Adolescent
Posts: 20
Joined: Mon Apr 19, 2021 9:17 pm
Model: 1.4

Sounds like a 3 cylinder

Post by SleepyDawg »

Wild E. Coyote wrote: Thu Jul 22, 2021 2:34 pm If it was 1.7 model, the pins on ECU you would be looking for would be 26 and 52. Sadly, I don't have them on me for 1.4 version. But maybe someone else here has pinout for 1.4?
If you find pins, the wiring check is very straightforward: just use a 1.5V battery and a small light bulb and try it over the suspected wire. If the bulb lights up, the wire is OK...
As it is, it seems the ECU really isn't in good nick. The electrician removed it, and he found corrosion outside and inside the protective casing. There was a tiny bit of crust on one of the chips as well. He's taking it to a specialist to see if he can bring it back to live. In case he doesn't, I need to source another one and where I live (rather tiny place) they are extremely hard to find, particularly the ones which match exactly the part number one mine. I wonder if anyone here has one for sale? part number= XS6F-12A650-APB
0 x
User avatar
Van_Dammesque
Project Regular
Project Regular
Posts: 450
Joined: Sun Dec 11, 2011 6:54 pm
Model: 1.7

Sounds like a 3 cylinder

Post by Van_Dammesque »

Just for giggles I searched for that part number and the first hit (duckduckgo) was this:
https://www.actronics.co.uk/ecu/eec-v-6 ... F12A650APB

Guess what it listed as common problems:
-Engine runs poorly on idle
-Signal to ignition coils is missing!!!!

There are a few on eBay too.
0 x
SleepyDawg
Adolescent
Adolescent
Posts: 20
Joined: Mon Apr 19, 2021 9:17 pm
Model: 1.4

Sounds like a 3 cylinder

Post by SleepyDawg »

Van_Dammesque wrote: Sat Jul 24, 2021 10:04 am Just for giggles I searched for that part number and the first hit (duckduckgo) was this:
https://www.actronics.co.uk/ecu/eec-v-6 ... F12A650APB

Guess what it listed as common problems:
-Engine runs poorly on idle
-Signal to ignition coils is missing!!!!

There are a few on eBay too.
Top man! :grin:
0 x
Post Reply

Return to “HELP ME!”